Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77812 - Installer hangs when loading perl module
Summary: Installer hangs when loading perl module
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-13 22:59 UTC by Robert Davis
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-14 20:14:46 UTC


Attachments (Terms of Use)

Description Robert Davis 2002-11-13 22:59:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
Happened on three tries at the same point, received 'bad media, missing file'
message

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Load disk #1 of RH 8.0 set.
2.Workstation install
3.Fresh install on 60GB HD, automatic partitioning
4.Hangs at same point every time.

	

Actual Results:  Gave option of debug, save to disk or cancel.

Expected Results:  Install should have progressed to completion.

Additional info:

MDK 9.0 and Lycoris build 61 install perfectly.
eMachines, etower 333k, AMD K-6II, 256MB, 60GB HD

Comment 1 Michael Lee Yohe 2002-11-14 15:47:05 UTC
Have you performed the media check option on all three discs when asked?  Each
disc has a unique checksum (MD5) - the mediacheck helper utility can determine
if the disc has a proper checksum.  If there are any scratches, corrupted data
[due to a bad transfer], dirty lens [hence corrupting the data], or a faulty
CD-ROM drive - you'll find out.

Comment 2 Robert Davis 2002-11-14 20:13:55 UTC
Michael,

I purchased RH7, but thought I would try the download before purchasing RH8. I
ran the MD5sum on all three disks and clicked OK i=on the check disk option
during install. It never gets past the first disk so, I don't know about the
others during install. After the first failed attempt, I downloaded disk 1 again
from an entirely different mirror, ran MD5sum, checked media during install etc.
Still no joy. 

Thanks for your help.

Rob

Comment 3 Michael Fulbright 2002-11-14 22:33:33 UTC
Sounds like you have a bad set of CDs given the error message.


Note You need to log in before you can comment on or make changes to this bug.