Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7780 - dhcpcd-1.3.17pl5-3 floods Alpha with "unalinged access" reports
Summary: dhcpcd-1.3.17pl5-3 floods Alpha with "unalinged access" reports
Keywords:
Status: CLOSED DUPLICATE of bug 4031
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dhcpcd
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-13 06:05 UTC by michal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 06:48:53 UTC


Attachments (Terms of Use)

Description michal 1999-12-13 06:05:25 UTC
Summarry says it all.

It also seems to not to renew leases correctly - likely due to
malformed requests caused by "unaligned access" but the later is for
now only a suspicion for which I do not have a smoking gun.

Comment 1 Bill Nottingham 2000-02-05 06:48:59 UTC
*** This bug has been marked as a duplicate of 4031 ***


Note You need to log in before you can comment on or make changes to this bug.