Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77793 - kdevelop setup wizard keeps popping up - never goes into kdevelop
Summary: kdevelop setup wizard keeps popping up - never goes into kdevelop
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdevelop
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-13 17:52 UTC by Michael Lee Yohe
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-26 15:23:24 UTC


Attachments (Terms of Use)

Description Michael Lee Yohe 2002-11-13 17:52:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When starting kdevelop for the first time, it asks you a few questions on how
you want your development environment to look like, as well as runtime
preferences. When the dialog box disappears, you would expect it to start
kdevelop - instead, if you run kdevelop again, it simply pops up the same
kdevelop setup dialog box.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start kdevelop for the first time as a user
2. hit "next"
3. hit "next"
4. hit "next"
5. hit "next"
6. hit "next"
7. hit "next"
8. hit "next"
9. hit "next"
10. hit "finish"
	

Actual Results:  kdevelop should start

Expected Results:  kdevelop setup dialog box disappears - starting kdevelop
again simply brings up the same setup dialog box.

Additional info:

$ rpm -q kdevelop
kdevelop-2.1.3-3

$ ls -laF ~/.kde/kdeveloprc 
-rw-------    1 myohe    myohe        2306 Nov 13 11:52 /home/myohe/.kde/kdeveloprc

Comment 1 Ngo Than 2003-01-26 15:23:24 UTC
Hmm, i cannot reproduce this bug. It works for me.


Note You need to log in before you can comment on or make changes to this bug.