Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77783 - TB EthernetHardwareDruid:118:setup
Summary: TB EthernetHardwareDruid:118:setup
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Waldo
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-13 16:22 UTC by Waldo
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-13 16:24:07 UTC


Attachments (Terms of Use)
Log file from crashed component (deleted)
2002-11-13 16:24 UTC, Waldo
no flags Details

Description Waldo 2002-11-13 16:22:45 UTC
Description of Problem:
when I try to add a new network device it the internet druid crashes.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Waldo 2002-11-13 16:24:01 UTC
Created attachment 84824 [details]
Log file from crashed component

Comment 2 Harald Hoyer 2002-11-13 17:11:02 UTC
third beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.3-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.3 version... Thx
and please test.


*** This bug has been marked as a duplicate of 76446 ***


Note You need to log in before you can comment on or make changes to this bug.