Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77774 - saving documents on ncpfs doesn't work
Summary: saving documents on ncpfs doesn't work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL: http://www.openoffice.org/issues/show...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-13 13:20 UTC by Radu Greab
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-27 16:13:26 UTC


Attachments (Terms of Use)

Description Radu Greab 2002-11-13 13:20:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.mount a netware volume through ncpfs
2.try to save a document to the mounted volume


Actual Results:  at the end of the saving process, openoffice displays the message
"non-existent object. non-existent file" and the document is not saved


Expected Results:  no error and the document should be saved


Additional info:

it looks like it's already fixed upstream, please check the upstream bug report.

Comment 1 Dan Williams 2004-02-27 16:13:26 UTC
Please try current OOo 1.1.0, and reopen if problem still occurs


Note You need to log in before you can comment on or make changes to this bug.