Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7777 - ifconfig doesn't display devices first time
Summary: ifconfig doesn't display devices first time
Keywords:
Status: CLOSED DUPLICATE of bug 6142
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools
Version: 6.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-13 02:42 UTC by tom
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-14 15:56:35 UTC


Attachments (Terms of Use)

Description tom 1999-12-13 02:42:47 UTC
I've found a minor buglet with ifconfig, in that it doesn't display the
devices first time round when you type 'ifconfig', for eg:

[root@mint /tmp]# ifconfig
: error fetching interface information: Device not found
[root@mint /tmp]# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:90:27:36:xx:xx
          inet addr:203.24.x.x  Bcast:203.24.x.247  Mask:255.255.255.248
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:21875834 errors:1 dropped:0 overruns:0 frame:0
          TX packets:23072163 errors:0 dropped:0 overruns:13 carrier:49911
          collisions:107366 txqueuelen:100
          Interrupt:11 Base address:0xe800

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:3924  Metric:1
          RX packets:1534 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1534 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0

This is using a fully patched RH6.0 system with 2.2.5-22 kernel RPM. Eth0
is an eepro100 (with multicast_filter_limit set to 3).
~
~

Comment 1 Jeff Johnson 2000-01-14 15:56:59 UTC
*** This bug has been marked as a duplicate of 6142 ***


Note You need to log in before you can comment on or make changes to this bug.