Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77761 - Disruption of installation process when file is "missing"
Summary: Disruption of installation process when file is "missing"
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-13 05:39 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-13 05:42:11 UTC


Attachments (Terms of Use)
Result when anaconda asked me to copy to floppy (deleted)
2002-11-13 05:42 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-11-13 05:39:18 UTC
Description of Problem:
Upon upgrade of Linux 7.2 to 8.0, proceeds normally until message received about a missing file.  This occurs during installation of components phase.

Version-Release number of selected component (if applicable):


How Reproducible:
Very

Steps to Reproduce:
1. Reboot 
2. Perfrom 8.0 upgrade
3. 

Actual Results:  At point where error occurs (during component installation) cannot proceed further. Get message requesting "cpy to floppy" and 
afterwards, the upgrade terminates.  Normal rebooting results in incomplete functionality.  Re-installation, results iare the same.


Expected Results:  Normal completion of upgrade.


Additional Information:
I have a file on floppy to attach.

Comment 1 Need Real Name 2002-11-13 05:42:04 UTC
Created attachment 84765 [details]
Result when anaconda asked me to copy to floppy

Comment 2 Need Real Name 2002-11-13 14:03:19 UTC
Apparently his is due to a defective Disc 1 which I had prepared by down loading the ISO image.

I tried another copy and this workde.  Sorry for the false alarm!


Note You need to log in before you can comment on or make changes to this bug.