Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7776 - Signal 11 when GUI tries to load during install
Summary: Signal 11 when GUI tries to load during install
Keywords:
Status: CLOSED DUPLICATE of bug 7342
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-13 01:34 UTC by shaun.driesen
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 18:51:16 UTC


Attachments (Terms of Use)

Description shaun.driesen 1999-12-13 01:34:42 UTC
After the installer detects the video card (RIVA TNT2) and tries to change
screen mode it hangs with a blank screen. If I install in text mode it
hangs with signal 11 at the same point. I was using the latest boot disk.

Please help me!!!

Other H/ware PIII, ADVANSYS SCSI, SBLIVE, 3COM ETHERLINK (ISA), PS/2 MOUSE

Comment 1 Jay Turner 2000-02-22 18:51:59 UTC
*** This bug has been marked as a duplicate of 7342 ***


Note You need to log in before you can comment on or make changes to this bug.