Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77736 - dvips tries to output to lpr , but fails
Summary: dvips tries to output to lpr , but fails
Keywords:
Status: CLOSED DUPLICATE of bug 71650
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 8.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-12 22:15 UTC by Han-Wen Nienhuys
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-12 22:15:29 UTC


Attachments (Terms of Use)

Description Han-Wen Nienhuys 2002-11-12 22:15:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021017

Description of problem:
AFAICT, this  is  with the default install

blauw:~/usr/src/lilypond$ ls -l burgers-hrn3.dvi
-rw-r--r--    1 hanwen   staff      121560 nov 12 23:07 burgers-hrn3.dvi
blauw:~/usr/src/lilypond$ dvips burgers-hrn3
This is dvips(k) 5.86 Copyright 1999 Radical Eye Software (www.radicaleye.com)
' TeX output 2002.11.12:2307' -> |lpr
dvips: ! couldn't open output pipe



Version-Release number of selected component (if applicable):
blauw:~/usr/src/lilypond$ rpm -q tetex
tetex-1.0.7-57.1

How reproducible:
Always

Steps to Reproduce:
1. see above
2.
3.
	

Additional info:


(I think that default behavior for dvips should be to output to a ps file, but
this is my personal taste)

Comment 1 Tim Waugh 2002-11-12 22:16:23 UTC

*** This bug has been marked as a duplicate of 71650 ***


Note You need to log in before you can comment on or make changes to this bug.