Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77727 - Version numbers
Summary: Version numbers
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-12 18:42 UTC by Manfred Spraul
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-12 18:42:35 UTC


Attachments (Terms of Use)

Description Manfred Spraul 2002-11-12 18:42:29 UTC
(Not a bugreport, more a random rant)

With the latest 2.96-RH gcc update, there are now 2 different gcc-2.96-112
releases with different bugfixes:

gcc-2.96-112.i386.rpm from June
gcc-2.96-112.7.2.i386.rpm from today

Could you try to avoid that in the future? It would be simpler to handle user
bug reports if higher number means more bugfixes applied - with the new
numbering, I have to look into your bugfix advisories to find that out.

Comment 1 Jakub Jelinek 2002-11-13 17:47:11 UTC
There is gcc-2.96-113 for 7.3, gcc-2.96-112.7.2 is for RHL 7.2.


Note You need to log in before you can comment on or make changes to this bug.