Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77701 - ucd-snmp memory report fail
Summary: ucd-snmp memory report fail
Keywords:
Status: CLOSED DUPLICATE of bug 67610
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-12 13:36 UTC by poueck
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-12 13:36:33 UTC


Attachments (Terms of Use)

Description poueck 2002-11-12 13:36:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
On a full upgraded RedHat 7.3, result of enterprises.ucdavis.memory are 0 or -1
and don't report the memory status of the machine

On a base RedHat 7.3 with original packages, the result is ok

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. snmpwalk -v 1 localhost public .1.3.6.1.4.1.2021.4

Actual Results:  enterprises.ucdavis.memory.memIndex.0 = 0
enterprises.ucdavis.memory.memErrorName.0 = swap
enterprises.ucdavis.memory.memTotalSwap.0 = -1
enterprises.ucdavis.memory.memAvailSwap.0 = -1
enterprises.ucdavis.memory.memTotalReal.0 = -1
enterprises.ucdavis.memory.memAvailReal.0 = -1
enterprises.ucdavis.memory.memTotalFree.0 = -2
enterprises.ucdavis.memory.memMinimumSwap.0 = 16000
enterprises.ucdavis.memory.memShared.0 = -1
enterprises.ucdavis.memory.memBuffer.0 = -1
enterprises.ucdavis.memory.memCached.0 = -1
enterprises.ucdavis.memory.memSwapError.0 = 1
enterprises.ucdavis.memory.memSwapErrorMsg.0 = Running out of swap space (-1)


Expected Results:  enterprises.ucdavis.memory.memIndex.0 = 0
enterprises.ucdavis.memory.memErrorName.0 = swap
enterprises.ucdavis.memory.memTotalSwap.0 = 196520
enterprises.ucdavis.memory.memAvailSwap.0 = 179352
enterprises.ucdavis.memory.memTotalReal.0 = 62104
enterprises.ucdavis.memory.memAvailReal.0 = 3584
enterprises.ucdavis.memory.memTotalFree.0 = 182936
enterprises.ucdavis.memory.memMinimumSwap.0 = 16000
enterprises.ucdavis.memory.memShared.0 = 0
enterprises.ucdavis.memory.memBuffer.0 = 4628
enterprises.ucdavis.memory.memCached.0 = 16300
enterprises.ucdavis.memory.memSwapError.0 = 0
enterprises.ucdavis.memory.memSwapErrorMsg.0 =


Additional info:

This was tested on Intel Pentium machines (Compaq Deskpro 2000)

Comment 1 poueck 2002-11-12 13:47:48 UTC
*** This bug has been marked as a duplicate of 67610 ***

*** This bug has been marked as a duplicate of 67610 ***


Note You need to log in before you can comment on or make changes to this bug.