Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77696 - JDEE does not with without deactive-mark
Summary: JDEE does not with without deactive-mark
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xemacs
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On: 75440
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-12 11:03 UTC by Mike Hearn
Modified: 2015-01-08 00:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-18 11:55:42 UTC


Attachments (Terms of Use)

Description Mike Hearn 2002-11-12 11:03:55 UTC
Please read this:

http://www.mail-archive.com/jde@sunsite.dk/msg05179.html

To save JDEE users like myself some hassle in the future, would it be possible
to ship this in the .xemacs/init.el file as standard?

Comment 1 Jens Petersen 2002-11-12 11:51:34 UTC
Better still I am going to try to uncomment the definition in
simple.el in the next package release.  Hopefully that won't
break anything...

Comment 2 Jens Petersen 2002-11-12 14:47:13 UTC
Fix is in xemacs-21.4.10-1.  Thanks.

Comment 3 Mike Hearn 2002-11-12 14:52:21 UTC
Ta very much.

Comment 4 Ville Skyttä 2002-11-17 21:06:20 UTC
This change seems plain wrong to me.  deactivate-mark or transient-mark-mode
don't have a meaning in XEmacs.  The deactivate-mark errors people are seeing
with RedHat's XEmacs and JDE are actually caused by another bug, #75440.  Please
back this one out.

Comment 5 Jens Petersen 2002-11-18 02:44:00 UTC
Oops, I guess you're right.  I'll backout the change in the next
package release.  Thanks.

Comment 6 Jens Petersen 2002-11-19 01:41:19 UTC
Done in 21.4.10-3.

Comment 7 Ville Skyttä 2002-11-21 19:56:01 UTC
Thanks.


Note You need to log in before you can comment on or make changes to this bug.