Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77691 - Incorrect Encoding in redhat-config-mouse.desktop
Summary: Incorrect Encoding in redhat-config-mouse.desktop
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-mouse
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-12 05:45 UTC by Yang Zengxu
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-12 05:45:58 UTC


Attachments (Terms of Use)

Description Yang Zengxu 2002-11-12 05:45:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Under Chinese locale,mice config menu is wrong.
The "Encoding" line in /usr/share/applications/redhat-config-mouse.desktop
should be "UTF-8" instead of "Legacy-Mixed".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.switch to Simplified Chinese locale.
2.look at the menu under "System Setting"
3.
	

Actual Results:  The Chinese translation of "mouse" is wrong.

Expected Results:  Should be right.I think under some other locales there are
errors,too.

Additional info:

Comment 1 Brent Fox 2002-11-18 14:28:29 UTC
Fixed in cvs.  Thanks for your report.  Should be fixed in
redhat-config-mouse-1.0.2-6, which should appear in Rawhide in the next day or so.

Comment 2 Brent Fox 2002-11-22 16:29:33 UTC
*** Bug 78396 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.