Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7769 - Sis 5597/5598
Summary: Sis 5597/5598
Keywords:
Status: CLOSED DUPLICATE of bug 6970
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 8441 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-12 16:51 UTC by Bryan Walker
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 16:19:24 UTC


Attachments (Terms of Use)

Description Bryan Walker 1999-12-12 16:51:40 UTC
XF86_SVGA 3.3.5 shipping with Redhat 6.1 locks up my SiS 5597 video card.
If I turn off accelaration and bitblt it will work after the card has been
initialized from booting Windows and doing a soft boot or it will lock up
the system.  If I enable accelaration and bitblt it will work but all text
in dialogs and Xterminals is displayed with black foreground and background
making the system unusable.

 I moved to the XF86_SVGA 3.3.3.1-49 that ships with Redhat 6.0 to remove
the problem.  The driver with Redhat 6.0 has given me no problems during
the time I had 6.0 installed and is working now with 6.1.

Comment 1 Preston Brown 2000-01-13 16:18:59 UTC
*** Bug 8441 has been marked as a duplicate of this bug. ***

Comment 2 Preston Brown 2000-01-13 16:19:59 UTC
*** This bug has been marked as a duplicate of 6970 ***


Note You need to log in before you can comment on or make changes to this bug.