Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77675 - System freezes or autorepeats input in runlevels 3 and 5
Summary: System freezes or autorepeats input in runlevels 3 and 5
Keywords:
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 21:57 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-11 22:16:57 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-11 21:57:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461; Q312461)

Description of problem:
At runlevel 3, system runs for 10 or 20 minutes but freezes (ceases to respond 
to keyboard or mouse).  If I startx/gnome, if it starts at all, it freezes 
within a few minutes if I just let it sit and in less than a minute if a do 
anything at all on the desktop.  Sometimes at runlevels 3 and 5, the system 
begins generating autorepeating characters, usually when I try to type 
something but sometimes on its own.  This has occurred during and after logon 
at runlevel 3 and using the graphical logon.  There are no error messages 
during boot or afterwards.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.There is no specific sequence of events that trigger the problem.
2.
3.
	

Actual Results:  At runlevel 5, any keyboard or mouse activity will cause 
freeze if continued for anything close to a minute.  If there is no mouse or 
keyboard activity after startx, it freezes after a few minutes.  At runlevel 3, 
it takes much longer.

Expected Results:  The system should not freeze.

Additional info:

Dell Workstation 530, dual Xeons, dual 36 MB SCSI (on-board controller), 1 GB 
RDRAM, on-board firewire /w external Sony DVD+R/+RW, on-board 3Com NIC, PCI 
Linksys LNE 100 v5 NIC, SoundBlaster Live 512V, Nvidia Quadro2 EX /w Dell-
provided drivers for RedHat 8.0.  Have installed Dell drivers using provided 
rpm and have recompiled and reinstalled the Dell drivers - same problem.  Have 
done multiple formats and RH8 install attempts.  Rated high severity because 
system is unusuable; however, this is not a machine that I use to earn my 
living.

Comment 1 Bill Nottingham 2002-11-11 22:00:04 UTC
You may want to try without the Dell provided display drivers to see if that
improves stability.

Comment 2 Need Real Name 2002-11-11 22:16:51 UTC
In response to notting@redhat.com:  The first day or so I did try both the
drivers in the RedHat retail and the latest Nvidia linux drivers.  Got the
freezes and so starting working with the Dell drivers.

Just set a new record for X11/Gnome - managed to run long enough to launch
up2date and start downloading packages.  It froze in the middle of the first
download.  Don't think I will attempt any more up2dates, too great a risk of
freezing during a package install.

Comment 3 Arjan van de Ven 2002-11-12 08:47:38 UTC

*** This bug has been marked as a duplicate of 73733 ***


Note You need to log in before you can comment on or make changes to this bug.