Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77665 - please add anjuta ide to distro
Summary: please add anjuta ide to distro
Keywords:
Status: CLOSED DUPLICATE of bug 69095
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 18:25 UTC by matteo porta
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:08 UTC


Attachments (Terms of Use)

Description matteo porta 2002-11-11 18:25:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
recently the anjuta ide for gnome reached 1.0 status.
can you add this ide in the next version?
http://anjuta.sourceforge.net/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. n/a
2.
3.
	

Additional info:

Comment 1 Michael Lee Yohe 2002-11-14 18:15:49 UTC
This is a really nice IDE - it would definitely help users used to Microsoft's
DevStudio to have a familiar environment under RHL.  I second the nomination.

Comment 2 Bill Nottingham 2003-01-02 06:21:38 UTC

*** This bug has been marked as a duplicate of 69095 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.