Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77663 - unable to add attachment
Summary: unable to add attachment
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 17:29 UTC by Brock Organ
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-11 17:30:38 UTC


Attachments (Terms of Use)

Description Brock Organ 2002-11-11 17:29:02 UTC
I tried to add attachment to bug 57479 and it failed:

http://bugzilla.redhat.com/rh-bugzilla-rc1/attachment.cgi?bugid=57479&action=enter


Software error:

INSERT INTO attachments (bug_id, creation_ts, filename, description, mimetype,
ispatch, isprivate, submitter_id, thedata)
           VALUES (57479, now(), 'rpmlints.sh', 'sh script i use to perform
automated pkg testing', 'text/plain', 0, 0, 7775, 'cnBtbGludHMuc2g=
'): ERROR:  Cannot insert a duplicate key into unique index
attachments_attach_id_key at globals.pl line 288.

For help, please send mail to the webmaster (bugzilla@redhat.com), giving this
error message and the time and date of the error.

Comment 1 Brock Organ 2002-11-11 17:30:31 UTC
i tried again later and the 2nd time it worked ...


Note You need to log in before you can comment on or make changes to this bug.