Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77654 - kernel-smp-2.4.18-17.7.x.i686.rpm w/ ieee1394 kernel oops
Summary: kernel-smp-2.4.18-17.7.x.i686.rpm w/ ieee1394 kernel oops
Keywords:
Status: CLOSED DUPLICATE of bug 72587
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 15:44 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:07 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-11 15:44:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
With the latest kernel from Redhat kernel-smp-2.4.18-17.7.x.i686.rpm.
When you attemt to load the ieee1394 modules the kernel oops's and
system crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot system
2.modprobe -a ohci1394
3.Watch system crash.
	

Actual Results:  Kernel oops

Expected Results:  see my ieee1394 drive.

Additional info:

Above worked with prior version of Redhat 7.3 kernel.
Systems tested on were dual 2.1 Athalon and
dual 800 p3
Both with Adaptec Fireconnect 4300 cards.

Comment 1 Alan Cox 2003-06-08 02:09:19 UTC

*** This bug has been marked as a duplicate of 72587 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.