Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77645 - I18N problem in greek language
Summary: I18N problem in greek language
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 10:24 UTC by E. Lefty Kreouzis
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-21 16:40:57 UTC


Attachments (Terms of Use)

Description E. Lefty Kreouzis 2002-11-11 10:24:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
1) when logging in with greek language selected the locale 'greek'
(ελληνικα) is displaid as hebrew
(εβραϊκά)
2) Greek spell checking doesn't work (even though the openoffice-i18n package is
installed) 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log in with greek language selected
2.Start open office 
3.Goto Tools/options/Language settings
4. Default currency is shown as 'EUR Hebrew' in Greek locale and 'EUR Greek' in
engling locale

Write a mispelled greek word and spell check the document it isn't flagged as
mispelled eg

δοκιμη (test mispelled),
δοκιμή (test proper spelling)
	

Expected Results:  1) The locale should be
'Ελληνικά' (Greek) rather than
'Εβραϊκά' hebrew

2) the mispelled words should be so marked

Additional info:

Comment 1 E. Lefty Kreouzis 2003-05-22 15:12:59 UTC
The problem persists in Redhat 9

Comment 2 Dan Williams 2004-03-17 20:17:17 UTC
Is this still a problem with OOo 1.1.0?

Comment 3 Dan Williams 2004-04-21 16:40:57 UTC
closing due to submitter activity.  please test with a newer OOo,
perhaps 1.1.0 or 1.1.1


Note You need to log in before you can comment on or make changes to this bug.