Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77627 - redhat-config-printer postinstall scriptlet fails
Summary: redhat-config-printer postinstall scriptlet fails
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-printer
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 06:44 UTC by Jonathan Kamens
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-13 12:25:24 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2002-11-11 06:44:23 UTC
I got this when upgrading to redhat-config-printer 0.6.13-1 from 0.6.12-1:

error: %post(redhat-config-printer-0.6.13-1) scriptlet failed, exit status 1

I suspect the problem is the "/sbin/service lpd condrestart", which I believe
will exit with status 1 if lprng isn't running.

Comment 1 Tim Waugh 2002-11-11 09:34:06 UTC
Fixed in CVS.

Comment 2 Tim Waugh 2002-12-13 12:25:24 UTC
0.6.20-1 has this fix.


Note You need to log in before you can comment on or make changes to this bug.