Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77619 - the bad configration of /etc/logrotate.d.mailman
Summary: the bad configration of /etc/logrotate.d.mailman
Keywords:
Status: CLOSED DUPLICATE of bug 68917
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: logrotate
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 03:12 UTC by Need Real Name
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-11 03:12:38 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-11 03:12:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [ja/[Vine,RedHat]] (X11; U; Linux 2.4.18-3 i686)

Description of problem:
logrotate become bery heavy and slolyer.
day after day.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1./etc/logrotate.d/mailman
is wrong
2.make lot files in /var/log/mailman 
3.become large log in /var/lib/logrotate.status
	

Actual Results:  install redhat full.
and pass 3month

Additional info:

/etc/logrotate.d/mailman
***wrong 
/var/log/mailman/* {
    missingok
}
*****good
/var/log/mailman/error {
    missingok
}
*****end 
and do
# rm /var/lib/logrotate.status
and 

# rm -rf /var/log/mailman
# mkdir /var/log/mailman
# chown root.mailman /var/log/mailman

Comment 1 Elliot Lee 2002-12-10 18:05:06 UTC

*** This bug has been marked as a duplicate of 68917 ***


Note You need to log in before you can comment on or make changes to this bug.