Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77613 - Open Office provides no presentation templates
Summary: Open Office provides no presentation templates
Keywords:
Status: CLOSED DUPLICATE of bug 84777
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-10 22:29 UTC by Guy Davis
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-12 07:42:06 UTC


Attachments (Terms of Use)

Description Guy Davis 2002-11-10 22:29:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When creating a new OO Impress presentation, the option is available to use
templates, however none are presented in the list.  This means the only types of
presentations I can create are either completely black and white (dull) or
custom with colors I choose myself.  I've used OO before and they always
provided a set of example slide layouts to make colorful slides easy to make.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start Open Office (Impress icon for presentation)
2.Select "From Template" option #2 in "Autopilot Presentation" dialog
3.Drop down list of templates is completely empty.  Must click next.
4.Slide design option is only "<Original>".  Still nothing to preview.
	

Actual Results:  Ended up with a first slide that had some text I had entered,
but it was completely white with black text.  Pretty boring.

Expected Results:  I should have got the option of selecting a template or slide
design that actually had some color and looked good.

Additional info:

Open Office RPMs installed:
openoffice-i18n-1.0.1-8
openoffice-1.0.1-8
openoffice-libs-1.0.1-8

Comment 1 Dan Williams 2004-02-27 16:18:36 UTC

*** This bug has been marked as a duplicate of 84777 ***

Comment 2 Caolan McNamara 2004-10-12 07:42:06 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.