Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77609 - monitor driver faulty with viewsonic VG191b
Summary: monitor driver faulty with viewsonic VG191b
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-10 20:09 UTC by Silvio Levy
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-24 18:46:48 UTC


Attachments (Terms of Use)
This is the file XF86Config-4 on my system (deleted)
2002-11-11 03:22 UTC, Silvio Levy
no flags Details
This is the .xsession-errors for my current session - let me know what other log files you need (deleted)
2002-11-11 03:33 UTC, Silvio Levy
no flags Details

Description Silvio Levy 2002-11-10 20:09:32 UTC
Description of Problem:
My monitor is the ViewSonic VG191b, and at the resolution for which it is
meant to be used (1280x1024), the system places the image too far to
the right to fit in the monitor screen (even if one tries to use the manual
monitor controls to bring the image back).  This happens only at high
resolution, which is necessary for my work.

I have reported the problem
to Xi computers, from whom I bought the machine, and they see exactly the
same problem, so it's not a problem caused by me.

Xi computers also tried it under RedHat 8, but they still get the
same problem. 

 I have
been walked through Xconfigurator but this did not make any difference.




Version-Release number of selected component (if applicable):
Red Hat Linux 7.3 Professional (RHF0088US)
Also present under 8

How Reproducible:
Totally reproducible.

Steps to Reproduce:
1. connect system to a VG191b monitor
2. configure the system (using e.g. Xconfigurator) to 1280x1024 resolution
3. On the monitor, click button 1 (main menu) and select auto-image-adjust.
The image (if it wasn't already too far to the right) will move to the right 
and no amount of fiddling after that, either with the monitor controls or with
Xconfigurator, will place it back.  However, at a lower resolution, or outside
of the X server, the image is in the right place.

Actual Results:
Image appears too far to the right on the monitor.

Expected Results:

Image should be centered (or centerable) on the monitor.

Additional Information:

Comment 1 Mike A. Harris 2002-11-11 02:16:16 UTC
There's no such thing as a "monitor driver", perhaps you mean the
video driver?

Please attach your X server log file and config file using the link below.

Thanks.

Comment 2 Silvio Levy 2002-11-11 03:22:06 UTC
Created attachment 84484 [details]
This is the file XF86Config-4 on my system

Comment 3 Silvio Levy 2002-11-11 03:31:22 UTC
You wrote:
Please attach your X server log file and config file using the link below.

I've sent the config file; I'm not sure what "log file" you mean,
but I'm about to send the files .xsession-errors for the current run.
(Note that I'm currently using runlevel 3 and going into X within my own
account, but the bug I reported happens whether I use runlevel 3 or 5.)

Comment 4 Silvio Levy 2002-11-11 03:33:07 UTC
Created attachment 84485 [details]
This is the .xsession-errors for my current session - let me know what other log files you need

Comment 5 Mike A. Harris 2002-12-18 20:28:43 UTC
Xsession errors is pretty useless to me.  That shows errors and warnings
from userland applicaations, GNOME, GTK, etc. and not XFree86 messages.

/var/log/XFree86.0.log is the XFree86 log file, and /etc/X11/XF86* is the
XFree86 config files.  Without these files, there is nothing here for me
to even troubleshoot.  Please attach X logs and configs to all bug reports
in the future right from the outset, otherwise a bug report just gets lost
in the maze of reports, and it takes 8 months to get decent info from
someone before I can even look into the issue they're reporting.  Usually
by then, they don't care about the issue any more, or are frustrated that
nobody has looked at it in so long.


Comment 6 Mike A. Harris 2002-12-22 08:57:01 UTC
ping

Comment 7 Mike A. Harris 2004-09-24 18:46:48 UTC
Please upgrade to Fedora Core 2 or later, and if this issue turns
out to still be reproduceable, please file a bug report in the
X.Org bugzilla located at http://bugs.freedesktop.org in the
"xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.



Note You need to log in before you can comment on or make changes to this bug.