Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77605 - perl-Frontier-RPC-0.06-14 rpm dependencies
Summary: perl-Frontier-RPC-0.06-14 rpm dependencies
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl-Frontier-RPC
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-10 18:02 UTC by alex kramarov
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-28 07:06:53 UTC


Attachments (Terms of Use)

Description alex kramarov 2002-11-10 18:02:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
perl-Frontier-RPC-0.06-14 rpm should depend on 
perl(HTTP::Daemon)
perl(HTTP::Request)
perl(HTTP::Status)
perl(LWP::UserAgent)
perl(XML::Parser)

and it doesn't. This seems to be fixed in perl-Frontier-RPC-0.06-
33.noarch.rpm, released with redhat linux 8.0, but it is a trouble with 7.3 - 
programs don't work if you manually do not install XML::parser and other 
nesesary modules.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
rpm -qp --requires perl-Frontier-RPC-0.06-14.i386.rpm
perl >= 0:5.00503
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1

rpm -qp --requires perl-Frontier-RPC-0.06-33.noarch.rpm
perl >= 0:5.00503
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
perl(Frontier::RPC2)
perl(HTTP::Daemon)
perl(HTTP::Request)
perl(HTTP::Status)
perl(LWP::UserAgent)
perl(strict)
perl(vars)
perl(XML::Parser)

Additional info:

Comment 1 Warren Togami 2005-05-28 07:06:53 UTC
Closing due to lack of activity and likely fixed in modern perl.  If this is
still an issue in RHEL4, FC3 or FC4 please open a new bug with new test
information and exact versions of packages.



Note You need to log in before you can comment on or make changes to this bug.