Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77595 - Installer fails when loading slang rpm - aic7xxx driver problem
Summary: Installer fails when loading slang rpm - aic7xxx driver problem
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-10 02:37 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-10 17:45:24 UTC


Attachments (Terms of Use)
dump of error (deleted)
2002-11-10 02:38 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-11-10 02:37:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
Installer will not get past the point where it tries to load the slang rpm.  
I'm using an iso image that I've downloaded twice and validated it with the 
md5 checksum and media check option in the installer.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run an install
2.
3.
	

Additional info:

Comment 1 Need Real Name 2002-11-10 02:38:52 UTC
Created attachment 84388 [details]
dump of error

Comment 2 Need Real Name 2002-11-10 05:43:02 UTC
After further research, it looks like the aix7xxx module is barfing...

<4>scsi0:0:6:0: Attempting to queue an ABORT message
<4>scsi0:0:6:0: Command found on device queue
<4>aic7xxx_abort returns 0x2002


Comment 3 Michael Fulbright 2002-11-11 15:40:07 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.