Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77591 - panel gets stuck raised
Summary: panel gets stuck raised
Keywords:
Status: CLOSED DUPLICATE of bug 77588
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-09 22:18 UTC by Scott Otterson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-09 22:18:10 UTC


Attachments (Terms of Use)

Description Scott Otterson 2002-11-09 22:18:03 UTC
I have one panel on the bottom of my screen and it's set to autohide.  Most of
the time	it does hide itself when I move the mouse off of it but sometimes, it
remains stuck raised (I can't figure out what circumstances causing the
sticking).  Once it's stuck, I can get it to autohiding itself again but right
clicking on it and going to the properties dialog. I don't need to re-click
autohide or anything; just right clicking on properties seems to do it.

Comment 1 Havoc Pennington 2002-11-09 23:04:10 UTC

*** This bug has been marked as a duplicate of 77588 ***


Note You need to log in before you can comment on or make changes to this bug.