Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77584 - {apu,apr}-config is missing from the httpd-devel package
Summary: {apu,apr}-config is missing from the httpd-devel package
Keywords:
Status: CLOSED DUPLICATE of bug 74951
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-09 20:12 UTC by Per Winkvist
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-09 20:12:55 UTC


Attachments (Terms of Use)

Description Per Winkvist 2002-11-09 20:12:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
Can you please add apu-config and apr-config to the httpd-devel package so one can build subversion and other software that require those two scripts. Thought they would be put in at the same time as instdso.sh

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -qpl httpd-xxxx.rpm | grep "config"
2.
3.
	

Additional info:

Comment 1 Joe Orton 2002-11-10 21:40:17 UTC
Note that Subversion does not work with the version of APR, APR-util included in
Apache 2.0.40. The current plan is to not package the -config scripts until the
APR packages are split out.

*** This bug has been marked as a duplicate of 74951 ***


Note You need to log in before you can comment on or make changes to this bug.