Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7758 - xconf sets link for X to nonexistent /usr/X11R6/bin/XF86_AGX
Summary: xconf sets link for X to nonexistent /usr/X11R6/bin/XF86_AGX
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-12 03:18 UTC by cahlberg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-12 04:45:09 UTC


Attachments (Terms of Use)

Description cahlberg 1999-12-12 03:18:40 UTC
Error trying to start X server with the following equipment...
Monitor: CTX 1562CLR
Video Card: Hercules Graphite Power (AGX016 processor), Model PG310

The xconf program sets link for X to /usr/X11R6/bin/XF86_SVGA which doesn't
exist.
startx receives following:
execve failed for /etc/X11/X (errno 2)
_X11TransSocketUNIXConnect: Can't connect: errno = 111
giving up.
xinit: Connection refused (errno 111): unable to connect to X server
xinit: No such process (errno 3): Server error.

Xconfigurator receives the following error when attempting to choose card
"AGX (generic)":
Server doesn't exist, can't continue.
tried to use /usr/X11R6/bin/XF86_AGX

Please advise.

Comment 1 cahlberg 1999-12-12 04:45:59 UTC
I installed XFree86-SVGA-3.3.5-3 and XFree86-AGX-3.3.5-3 and the problem is
resolved. Why I had to do this should be addressed perhaps as an install issue,
I chose custom install and selected X. Should I have further selected
specific packages?


Note You need to log in before you can comment on or make changes to this bug.