Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77573 - file descriptor leak.
Summary: file descriptor leak.
Keywords:
Status: CLOSED DUPLICATE of bug 74989
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhpl
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-09 15:55 UTC by Sam Varshavchik
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-09 15:55:28 UTC


Attachments (Terms of Use)

Description Sam Varshavchik 2002-11-09 15:55:22 UTC
Something's leaking file descriptor.

Leaving redhat-config-network running on the desktop for about an hour, with
eight devices, results in the following crash dialog popping up, urging me to
bugzilla itself:

Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/bin/../share/redhat-config-network/netconfpkg/Control.py", line 63,
in __init__
  File "/usr/bin/../share/redhat-config-network/netconfpkg/Control.py", line 66,
in load
OSError: Too many open files

Comment 1 Harald Hoyer 2002-11-11 10:10:00 UTC

*** This bug has been marked as a duplicate of 74989 ***


Note You need to log in before you can comment on or make changes to this bug.