Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77572 - problem in sound card
Summary: problem in sound card
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-09 14:34 UTC by aviral pandey
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-10 17:56:53 UTC


Attachments (Terms of Use)

Description aviral pandey 2002-11-09 14:34:06 UTC
Description of Problem:I have a compaq deskpro sb 3000( or 2000 i am not clear) 
machine and sound does not come from my computer.When in text mode tool menu, 
it shows intel 82801 ba/bam ich2 but is unable to configure the sound card. i 
have tried a lot on linux red hat 6.0 onwards


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2002-11-11 19:40:29 UTC
Does anything else play sound correctly?

Comment 2 Alan Cox 2003-06-09 13:29:06 UTC
No reply in months, also driver updated and known to work for other ICH2 setups.

Closing



Note You need to log in before you can comment on or make changes to this bug.