Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77557 - Computer will not powerdown after receiving a halt -i -d -p command
Summary: Computer will not powerdown after receiving a halt -i -d -p command
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-08 23:07 UTC by Jeff Harrison
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-08 15:37:51 UTC


Attachments (Terms of Use)

Description Jeff Harrison 2002-11-08 23:07:51 UTC
Description of Problem:The machine doesn't power down. Since had just purchased
red hat, I sent in a support line request (#214514). The tech said my problem
was an outdated BIOS and the power management wasn't compatible with 7.3. I
installed a new BOIS from the manufacturer and it still is happening. When I
notified him of that, he told me to submit a bug report.


Version-Release number of selected component (if applicable):
The power management software in red hat 7.3

How Reproducible:
Go to the menu bar and select logoff

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
The conmputer shut everything down, all the daemons, etc etc but when it came to
shutting down the power I received the following error:
/etc/rc0.d/S01halt: line 1: 2498 Segmentation fault halt -i -d -p

Expected Results:
Power off.

Additional Information:

Comment 1 Bill Nottingham 2003-05-19 20:48:20 UTC
This is an interaction between the BIOS and the kernel.

Comment 2 Alan Cox 2003-06-08 15:37:51 UTC
BIOS issue,  not alas something we can fix



Note You need to log in before you can comment on or make changes to this bug.