Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77544 - When using a kvm switch the mouse stops working.
Summary: When using a kvm switch the mouse stops working.
Keywords:
Status: CLOSED DUPLICATE of bug 76124
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-08 20:27 UTC by Glen
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:06 UTC


Attachments (Terms of Use)

Description Glen 2002-11-08 20:27:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
The mouse stops working sometimes on computers hooked up to a kvm switch.  This
happens with both the Belkin Omni View SE 4 port kvm switch and the Belkin Omni
View Pro 16 port kvm switch.  At first the mouse is fine, but after switching
around to different computers it will stop working.  The cursor will move to the
top right corner and stay there when you move the mouse.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Hook your redhat 7.3 computers up to a Belkin kvm switch.
2. Switch computers using the kvm switch.


Actual Results:  The mouse goes to the top right corner.

Additional info:

Comment 2 Mike A. Harris 2003-05-13 08:32:13 UTC

*** This bug has been marked as a duplicate of 76124 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.