Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77534 - can't add applet to panel
Summary: can't add applet to panel
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-08 17:40 UTC by Florin Andrei
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-09-28 20:14:52 UTC


Attachments (Terms of Use)

Description Florin Andrei 2002-11-08 17:40:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
If, for whatever reason, the applet dies, i cannot add it again to the panel. I
looked to all applet menus, and to all other menus available, and there's no
trace of rhn-applet anywhere.
I think rhn-applet should be added to the applet menus.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Kill rhn-applet
2.Try to add it again to the panel
3.
	

Actual Results:  Can't find the applet in the menus.

Expected Results:  The applet should be somewhere in the applet menus, so that
the user can re-add it to the panel.

Additional info:

Looks like rhn-applet is the only one having a .desktop file in /usr/share/applets
That makes me think this directory is not used anymore. What's the new directory
to be used for the .desktop files of new or custom applets?

Comment 1 Michael Lee Yohe 2002-11-13 17:36:15 UTC
This is a pretty good point.  I upgraded from 7.3.94 to 8.0 and the
rhn-applet-gui was not available by default.  I have to start it manually on my
upgraded machine, but it works without a hitch on my newly installed workstation.

Comment 2 Daniel Veillard 2003-09-28 20:14:52 UTC
The applet is available from the following menus:
   - Main menu
   - System tools submenu
   - Red Hat Network Alert Icon
This should work fine assuming you have a notification area
in your panel.
To start a notification area:
   - right click on the panel
   - select add to this panel
   - then Utility
   - then notification area
I you have an rhn-applet running in the background it may appear in
the notification area when added.

Daniel


Note You need to log in before you can comment on or make changes to this bug.