Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77526 - RCS-Tag corrupted by Perforce
Summary: RCS-Tag corrupted by Perforce
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: documentation
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL: http://ccm.redhat.com/resources/perfo...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-08 15:57 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-22 12:55:09 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-08 15:57:57 UTC
Description of Problem:
the Webpage "CVS to Perforce Transition Guide" at 
http://ccm.redhat.com/resources/perforce/cvs-perforce-transition.html
contains a comparison of RCS-Tags in CVS and Perforce. This Page contains
lots of $Id: ... Tags which got corrupted by the Perforce Server (Search
for $Id), as it updates them. This Page should not be checked in as text+k
but as pure text or the Tags shoulb be reformated like $_Id: ... with the
appropriate notion.

Version-Release number of selected component (if applicable):
$Id: //websites/ccm/resources/perforce/cvs-perforce-transition.html#1


How Reproducible:
Open page in Webbrowser and search for $Id

Actual Results:
The CVS reportetd tag is the same as the one from Perforce. Both are not the 
original ones as they are created by Perforce Server.

Expected Results:
Difference like
 CVS: $Id: Page0000161.scp,v 1.1 2002/11/07 16:48:15 HSchroeder Exp $
 Perforce: $Id: //depot/Page0000161.scp#2 $ 

Additional Information:
All RCS-Tags are corrupted, not only the $Id ... ones.
It is necessary to get the original source of this Webpage as it is modified in 
the repository.

Comment 1 Richard Li 2003-08-22 12:55:09 UTC
we're not maintaining this guide any more since we migrated to p4 a long time
ago ;-)


Note You need to log in before you can comment on or make changes to this bug.