Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77500 - image .jpg is wrong
Summary: image .jpg is wrong
Keywords:
Status: CLOSED DUPLICATE of bug 82967
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-08 00:00 UTC by flavio
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:06 UTC


Attachments (Terms of Use)

Description flavio 2002-11-08 00:00:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
with apche and php the upload images .jpg they come to transfer with errors, 
their visualization is wrong

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.upload image .jpg on directory
2.
3.
	

Actual Results:  their visualization is wrong

Additional info:

Comment 1 Michael Lee Yohe 2002-11-13 17:28:17 UTC
You should probably include the php scripted page that you are using to upload
the data to the server.  Isolating it to the script level or the actual
Apache/PHP combination itself would be a helpful first step.

Comment 2 flavio 2002-11-14 08:58:18 UTC
The scripts are more than one, are that it knows the images to you in a 
directory or in a table mysql turns out and the same thing, the images are 
moved with error.
I have installed the previous version of apache and php and all it works 
regularly (redhat 7.3).


Comment 3 Joe Orton 2003-08-26 14:53:34 UTC
That's likely to be a duplicate of bug 82967.

*** This bug has been marked as a duplicate of 82967 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.