Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77485 - searched-for text is erased
Summary: searched-for text is erased
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 78587 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-07 20:53 UTC by Scott Otterson
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-29 08:26:46 UTC


Attachments (Terms of Use)

Description Scott Otterson 2002-11-07 20:53:22 UTC
In evolution, if I search for text in the preview pane, the word matching
searched-for text (what I type in the "find in message" popup) is erased e.g. if
I search for "alias", and the preview pane has the string "not antialiased
today", I will see in the preview pane, "not  today".

This is reproducible every time.

Comment 1 Jeremy Katz 2002-12-29 08:26:46 UTC
I can't reproduce this with current rawhide builds (and could only sporadically
do so with 8.0), so guessing something in the transition between gtkhtml
versions fixed it 

Comment 2 Jeremy Katz 2002-12-29 08:34:02 UTC
*** Bug 78587 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.