Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77466 - Soundcard not detected but it's listed in the hardware browser
Summary: Soundcard not detected but it's listed in the hardware browser
Keywords:
Status: CLOSED DUPLICATE of bug 72045
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-07 15:23 UTC by Loren A.
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-12 16:34:19 UTC


Attachments (Terms of Use)
proc isapnp results (deleted)
2002-11-07 15:32 UTC, Loren A.
no flags Details

Description Loren A. 2002-11-07 15:23:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)

Description of problem:
I have attempted to set up my soundcard es1868 and I get a no sound card 
detected message.  I then use the hardware browser and it is listed under sound 
cards and twice under unknown devices.  Under soundcards it says driver sb.  I 
thought that was a good sign.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. detect soundcard ... non detected
2.
3.
	

Expected Results:  soundcard detected and installed

Additional info:

Comment 1 Loren A. 2002-11-07 15:32:06 UTC
Created attachment 84024 [details]
proc isapnp results

Comment 2 matteo porta 2002-11-11 19:48:46 UTC
i have the same problem. i own an old isa sb16.
if i use system settings -> sound card detection it says no card found.
if i open a terminal and run setup -> sound card configuration then the card is
found and configured correctly. then i can use xmms to  hear sounds.
the sound card is also listed in the hardware browser.
if have tried a sblive card and is correctly detected using the  gui tool.
maybe this is a problem related to isa bus ?


Comment 3 Loren A. 2002-11-12 13:03:50 UTC
I was able to get some sound...YES.  I have the five iso discs and couldn't 
locate the sndconfig program anywhere.  I downloaded it from an rpm site and 
was able to get it working.  Using the programs in the GUI I still see the same 
results, but it I can hear sound.  WEIRD!

Comment 4 Brent Fox 2002-11-22 18:52:19 UTC

*** This bug has been marked as a duplicate of 72045 ***


Note You need to log in before you can comment on or make changes to this bug.