Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77461 - Installer crashes when probing video/monitor for Cyrix MediaGX
Summary: Installer crashes when probing video/monitor for Cyrix MediaGX
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-07 14:35 UTC by Chris Weber
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-08 13:25:54 UTC


Attachments (Terms of Use)
Dump File produced for installing in text mode (deleted)
2002-11-07 14:38 UTC, Chris Weber
no flags Details

Description Chris Weber 2002-11-07 14:35:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
When installing in regular graphic, lowres graphic, and also in text mode the 
installer crashes at the point where the video/monitor/mouse is attempting to 
be detected.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation
2. At boot prompt, hit <ENTER>, or type linux lowres and then hit <ENTER>, or 
type linux text and then hit <ENTER>
3. System will crash at video probing of the installation.
	

Actual Results:  Installation fails

Expected Results:  Successfull installation since RedHat 8.0 is supposed to 
support the Cyrix Media GX

Additional info:

The computer is a PowerSpec 2030 computer with a 233 MHz Cyrix MediaGX MMX 
Enhanced processor.  It has 256MB RAM.

Comment 1 Chris Weber 2002-11-07 14:38:00 UTC
Created attachment 84004 [details]
Dump File produced for installing in text mode

Comment 2 Michael Fulbright 2002-11-07 18:17:54 UTC
I would recommend you test your media following these instructions:

http://rhlinux.redhat.com/anaconda/mediacheck.html

Comment 3 Chris Weber 2002-11-08 13:25:48 UTC
All media was checked and passed.

Comment 4 Michael Fulbright 2002-11-11 15:55:54 UTC
As mentioned on the page I referred to, passing mediacheck is not always an
indication the media is suitable for installation. The error you are seeing is
indicative of when python sources were not cleanly loaded from a CD.

*** This bug has been marked as a duplicate of 75008 ***

Comment 5 Chris Weber 2002-11-13 14:26:00 UTC
I guess then that if that is the best solution you can provide, it appears that 
RedHat is headed the way of Microsoft and it is time to find a distribution and 
a company that cares.  I remade the disk 1 from 3 different ISOs from 3 
different mirror sites and using a burn rate of 2x to ensure that there would 
be no problems.  All are defective in that they produce some sort of anaconda 
errors.


Note You need to log in before you can comment on or make changes to this bug.