Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77449 - default browser setting ignored
Summary: default browser setting ignored
Keywords:
Status: CLOSED DUPLICATE of bug 76201
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-07 06:56 UTC by Scott Otterson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-07 06:56:45 UTC


Attachments (Terms of Use)

Description Scott Otterson 2002-11-07 06:56:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
If I click on a URL in the evolution mailer preview pane, evolution always fires
up mozilla, even though I have galeon set as default browser in:
 redhat menu -> system tools -> extras -> preferences -> preferred applications

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
click on a URL in evolution

Additional info:

Comment 1 Jeremy Katz 2002-11-07 15:54:38 UTC

*** This bug has been marked as a duplicate of 76201 ***


Note You need to log in before you can comment on or make changes to this bug.