Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77439 - kickstart fails when ks.cfg requests 24 bit X config
Summary: kickstart fails when ks.cfg requests 24 bit X config
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-07 00:49 UTC by Gordon Messmer
Modified: 2007-03-27 03:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-13 16:11:50 UTC


Attachments (Terms of Use)
kickstart config (deleted)
2002-11-07 00:49 UTC, Gordon Messmer
no flags Details

Description Gordon Messmer 2002-11-07 00:49:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
RHL 8.0 installer will exit with a KeyError if the kickstart file requests 24
bit depth for its X configuration.  A traceback can't be made; the installer
simply exits and the system begins its shutdown.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try the kickstart config I will attach.


Additional info:

Comment 1 Gordon Messmer 2002-11-07 00:49:56 UTC
Created attachment 83904 [details]
kickstart config

Comment 2 Michael Fulbright 2003-02-25 21:39:43 UTC
This works for me with the recent Beta - which video card do you have?

Comment 3 Gordon Messmer 2003-03-05 03:13:42 UTC
I believe we tried on several Matrox cards, and possibly something else.   The
error message indicated that there was a key missing in the anaconda code.  If
it works now, then I guess the bug can be closed.  :)

Comment 4 Michael Fulbright 2003-03-13 16:11:50 UTC
Closing.


Note You need to log in before you can comment on or make changes to this bug.