Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77436 - redhat-config-date croaks with python backtrace
Summary: redhat-config-date croaks with python backtrace
Keywords:
Status: CLOSED DUPLICATE of bug 76313
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-06 23:42 UTC by Anthony Green
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-07 15:52:18 UTC


Attachments (Terms of Use)

Description Anthony Green 2002-11-06 23:42:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I upgraded my machine from RH 7.2 to 8 recently.  I needed to reset the timezone
for some reason, so I ran redhat-config-time, which promptly exited with a
python backtrace.

My old /etc/sysconfig/clock contained:

ZONE="Etc/GMT-5"

Changing this to

ZONE="America/Los_Angeles"

...seems to have fixed the problem.  I had no problem running redhat-config-time
then.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Modify /etc/sysconfig/clock as above.
2.
3.
	

Additional info:

Comment 1 Brent Fox 2002-11-07 15:51:52 UTC

*** This bug has been marked as a duplicate of 7631 ***

Comment 2 Brent Fox 2002-11-07 15:53:01 UTC
Oops, I hit Enter too soon.  This is a dupe of bug 76313, not 7631.

*** This bug has been marked as a duplicate of 76313 ***


Note You need to log in before you can comment on or make changes to this bug.