Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77435 - Open office fails when out of disk space
Summary: Open office fails when out of disk space
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org
Version: 3.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-06 23:35 UTC by Alan Cox
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-10 20:53:14 UTC


Attachments (Terms of Use)

Description Alan Cox 2002-11-06 23:35:41 UTC
Description of Problem:

Open office segfault on start up

Version-Release number of selected component (if applicable):

As shipped with 8.0

How Reproducible:

Seems to be reliable

Steps to Reproduce:
1. Run oosetup to ensure the users openoffice is configured
2. Fill the disk solid
3. Run ooimpress filename

Actual Results:

segfault

Expected Results:

A presentation

Comment 1 Dan Williams 2004-02-10 20:53:14 UTC
Upstream #17110


Note You need to log in before you can comment on or make changes to this bug.