Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77427 - cannot download first picture
Summary: cannot download first picture
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtkam
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-06 21:08 UTC by Ronald Cole
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-01 17:20:34 UTC


Attachments (Terms of Use)
typescript file, per request. (deleted)
2002-11-09 01:08 UTC, Ronald Cole
no flags Details

Description Ronald Cole 2002-11-06 21:08:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After successfully starting gtkam and getting all the thumbnails from the
camera, attempting to download all the pictures will fail on the first one and
then proceed to download all the rest without problem.

Version-Release number of selected component (if applicable):
gtkam-0.1.4-6

How reproducible:
Always

Steps to Reproduce:
1. start "gtkam"
2. click on "select" and then click on "all"
3. click on the floppy disc icon.
	

Actual Results:  The first file to be downloaded fails with the error message:

  Could not get 'P10100001.JPG' from folder '/'.

Clicking on "more" nets this explanation:

  Packet got rejected by camera. Please contact <gphoto-devel@gphoto.org>.

[Attempting to send mail to gphoto-devel@gphoto.org is bounced due to
my not being on their "subscription list".]

Then the rest of the pictures are successfully downloaded.

Expected Results:  *All* the selected pictures should have been successfully
downloaded.

Additional info:

Camera: Olympus D-320L over a serial port

Comment 1 Tim Waugh 2002-11-08 15:15:27 UTC
Please do:

script
gphoto2 --debug -P
exit

and attach the resulting typescript file.

Comment 2 Ronald Cole 2002-11-09 01:08:34 UTC
Created attachment 84324 [details]
typescript file, per request.

Comment 3 Tim Waugh 2003-03-04 16:21:49 UTC
Oops, I think we need to specify the camera model on the command line too.

Please try:

script
gphoto2 --debug --camera "Olympus D-320L" --port /dev/ttyS0 -P
exit

(if your camera isn't connected to /dev/ttyS0, put in the serial port that it is
connected to.)

Thanks.

Comment 4 Ronald Cole 2004-04-01 17:20:34 UTC
No longer care whether it's still broken or ever gets fixed...


Note You need to log in before you can comment on or make changes to this bug.