Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77426 - Installer hangs on aic7xxx or DAC960 load
Summary: Installer hangs on aic7xxx or DAC960 load
Keywords:
Status: CLOSED DUPLICATE of bug 29555
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-06 20:56 UTC by Scott D. Webster
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-08 00:45:59 UTC


Attachments (Terms of Use)

Description Scott D. Webster 2002-11-06 20:56:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016

Description of problem:
This may be related to bug 29555 (that was w/ 7.1, but sounds the same).  
I'm trying to upgrade a RH 6.1 system to RH 7.3. The install can't seem to
properly initialize the aic7xxx module.  It will eventually give up and move on,
but then has similar trouble w/ the DAC960 module.  Using noprobe or noapic
doesn't make any difference.  Is this a routing issue like w/ bug 29555?  Would
the SGI XFS 1.1 installer work as a work-around?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from install CDROM
2.
3.
	

Actual Results:  Installer hangs up trying to load aic7xxx or DAC960 modules.

Expected Results:  A sucessfull install!

Additional info:

Comment 1 Jeremy Katz 2002-11-07 19:50:36 UTC
Is this a 440GX based motherboard?

Comment 2 Scott D. Webster 2002-11-07 21:34:39 UTC
I don't remember and I don't seem to have a record of the motherboard model in
the info I have available.  I've made some inquiries to see if anyone else can
find that info.  I'm wainting for their reply.
Would there be a way to determine that from the info available in /proc?

Comment 3 Jeremy Katz 2002-11-07 23:56:46 UTC
You should be able to get the PCI bridge information from lspci

Comment 4 Scott D. Webster 2002-11-08 00:45:52 UTC
The vendor replied that it has an Intel BOXL440GXC motherboard.

Here's the lspci output:

00:00.0 Host bridge: Intel Corporation 440GX - 82443GX Host bridge
00:01.0 PCI bridge: Intel Corporation 440GX - 82443GX AGP bridge
00:0b.0 PCI bridge: Intel Corporation 80960RP [i960 RP Microprocessor/Bridge]
(rev 05)
00:0b.1 RAID bus controller: Mylex Corporation: Unknown device 0010 (rev 05)
00:0c.0 SCSI storage controller: Adaptec 7896
00:0c.1 SCSI storage controller: Adaptec 7896
00:0e.0 Ethernet controller: Intel Corporation 82557 (rev 08)
00:10.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 64)
00:12.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
00:12.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
00:12.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01)
00:12.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 02)
00:14.0 VGA compatible controller: Cirrus Logic GD 5480 (rev 23)
01:0f.0 PCI bridge: Digital Equipment Corporation: Unknown device 0023 (rev 06)

Comment 5 Jeremy Katz 2002-11-08 17:41:36 UTC
Then yes, this is the 440GX routing problem

*** This bug has been marked as a duplicate of 29555 ***

Comment 6 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.