Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77419 - exception occured: too many open files
Summary: exception occured: too many open files
Keywords:
Status: CLOSED DUPLICATE of bug 74989
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhpl
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-06 19:29 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-07 06:51:29 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-06 19:29:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
after a few minutes of running neat dies and gives the error below

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run neat
2.wait a few minutes

Actual Results:  Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
63, in __init__
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
66, in load
OSError: Too many open files

Additional info:

Comment 1 Harald Hoyer 2002-11-07 06:53:04 UTC
fixed in >= rhpl-0.54-1
there will be a bugfix errata

*** This bug has been marked as a duplicate of 74989 ***


Note You need to log in before you can comment on or make changes to this bug.