Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77407 - Feature request: package the spelling checker with mozilla
Summary: Feature request: package the spelling checker with mozilla
Keywords:
Status: CLOSED DUPLICATE of bug 62612
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL: http://spellchecker.mozdev.org/instal...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-06 17:08 UTC by Bryce Nesbitt
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:06 UTC


Attachments (Terms of Use)

Description Bryce Nesbitt 2002-11-06 17:08:56 UTC
Installing the spelling checker for mozilla from
http://spellchecker.mozdev.org/installation.html
is quite hard.  I request that RedHat package this instead, making it much
easier to create a complete Mozilla.

How reproducible:  Always
Steps to Reproduce:Filler.
Actual Results:    Filler.
Expected Results:  Filler.
Additional info:   Filler.

Comment 1 Christopher Blizzard 2002-11-11 17:58:39 UTC
When the spellchecker gets integrated upstream, I will.

Comment 2 Aleksey Nogin 2003-07-27 19:45:32 UTC

*** This bug has been marked as a duplicate of 62612 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.