Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7740 - Hardware incompatibility of XFree86 (3DLabs) 3.3.5 with Elsa Gloria-XL
Summary: Hardware incompatibility of XFree86 (3DLabs) 3.3.5 with Elsa Gloria-XL
Keywords:
Status: CLOSED DUPLICATE of bug 4994
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-10 20:29 UTC by chichester
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-14 17:49:01 UTC


Attachments (Terms of Use)

Description chichester 1999-12-10 20:29:09 UTC
Despite what you may have heard form the XF86 people, the 3.3.5 version of
X (3DLabs) does NOT work with the Elsa Gloria-XL video card.

The last version of XFree86 that is known to work correctly with the
Gloria-XL is the 3.3.3.1 version.

You should note this on your hardware compatibility list.

Comment 1 Preston Brown 2000-01-14 17:49:59 UTC
*** This bug has been marked as a duplicate of 4994 ***


Note You need to log in before you can comment on or make changes to this bug.