Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77372 - Compaq Presario CD-ROM not found at installation time
Summary: Compaq Presario CD-ROM not found at installation time
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-05 22:31 UTC by Donald Sharp
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-06 02:53:52 UTC


Attachments (Terms of Use)
History of RedHat Support open case #217085 (deleted)
2002-11-06 02:51 UTC, Donald Sharp
no flags Details

Description Donald Sharp 2002-11-05 22:31:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
Boot from CD-ROM leads to message: "Red Hat Linux CD was not found in any of
your CDROM drives.  Please insert and press OK to retry.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert RedHat Linux 8.0 CD-ROM in CD drive
2.Power cycle
3.When Language Request screen appears, choose English
4.When keyboard request screen appears, choose US.
	

Actual Results:  The message "Red Hat Linux CD was not found in any of
your CDROM drives.  Please insert and press OK to retry."  appears.


Expected Results:  Since the Red Hat Linux CD is in the CD-ROM drive (it just
booted from there) the next installation screen should appear.

Additional info:

The Acer Labs, Inc. ALi M5229 motherboard chipset may be causing the failure.

Comment 1 Donald Sharp 2002-11-06 02:51:58 UTC
Created attachment 83804 [details]
History of RedHat Support open case #217085

Comment 2 Michael Fulbright 2002-11-06 16:50:50 UTC
The errors you saw were due to a bad CD.



*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.