Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 77362 - color in rh 8.0 manpages results in gibberish in old versions of redhat
Summary: color in rh 8.0 manpages results in gibberish in old versions of redhat
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man-pages
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-05 21:16 UTC by Joseph Shraibman
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-11 20:48:33 UTC


Attachments (Terms of Use)

Description Joseph Shraibman 2002-11-05 21:16:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
When accessing a rh 8.0 machine in an xterm from a redhat 6.x machine, the man
pages show up as gibberish because of the color coding.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log into a rh 8.0 machine in an xterm
2. man man

	

Actual Results:  NAME
       man ��� format and display the
on���line manual pages
       manpath ��� determine user���s
search path for man pages

SYNOPSIS
       man  [�����acdfFhkKtwW] 
[����������path]
 [�����m system]
[�����p string]
[�����C config_file]
       [�����M pathlist]
[�����P pager]
[�����S section_list] [section] name ...

(mozilla is replacing the gibberish with ???? when I post this in the bugzilla form)

Additional info:

Comment 1 Eido Inoue 2003-07-11 20:48:33 UTC
color (and other formatting) can be turned off by passing the appropriate
groff/troff options (such as -c to disable color) through man.config



Note You need to log in before you can comment on or make changes to this bug.