Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7736 - I Cannot get on the Internet?
Summary: I Cannot get on the Internet?
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
: 7735 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-10 17:40 UTC by Carson Lewis
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-09 23:08:00 UTC


Attachments (Terms of Use)

Description Carson Lewis 1999-12-10 17:40:40 UTC
Please no newbie bashing but I cant get on the internet.  Is it my service
provider, MSN?(no bashing, i just dont wanna change till i get dsl in 1
month, to much hassle with emails)
The modem connects fine and when i type route everything looks ok, but
when i go to use the connection to access any part of the internet i can't.
I'm new to Linux universe and Like it alot better than Win98 but i use
Windows for Gaming.  Any help would be greatly appreciated!!

Comment 1 Michael K. Johnson 1999-12-10 21:18:59 UTC
*** Bug 7735 has been marked as a duplicate of this bug. ***

Comment 2 Michael K. Johnson 1999-12-10 21:20:59 UTC
I can't tell from your description, but my best guess is that DNS is
not getting set up properly, which is a bug in initscripts.  Upgrade
to our latest initscripts to fix that bug.  Upgrade rp3 and ppp to
fix other bugs at the same time.

Comment 3 Nalin Dahyabhai 2000-01-31 13:22:59 UTC
This bug has not been touched in over six weeks.  I can only assume that
Michael's suggestion fixed the problem.


Note You need to log in before you can comment on or make changes to this bug.